Здравствуйте, Астронавт | Среда, 22.2.2017, 20:23 | Написать Администраторам
Социальные сети сайта


Статистика

Онлайн всего: 45
Гостей: 42
Пользователей: 3

Лучшие сегодня:
iGodmode, sergejo, Nexius546, hunter5555, joha21, QWISTO, communist666, FireDragon, Flex, _Hirch_, daniel_kuzo, Blancsit_Catman, mixan, Wasderonchik, max_gold, _Hunter_, artemch05, glebandgaten2, Magister_Yoda, naimik, Mr_Vova_Sen, LenzMix, Kazuistik, Вячеслав_User, DENIS1234, kasik260, oVoLoAoDo, The_Black_Star, OnyX_XXl, DragoNike, ReDman, vektor980, 89003903752, DenKzn, KiRi0k0, Firemen2235, 10092004, Kirich, ahkdj, valerik, Xitman, geraantonenko0000, LIMMiND, Shepard, Govc, JasonPlay638, alaxabard_boom, xexrom2, Frame12345, Kimar_OGR, Danil835, [Полный список]

Случайная иконка:
Главная страница » Серверы Minecraft PE [Добавить материал]

Как установить PocketMine-MP 1.6 (Minecraft PE 0.12.1)



Ну что ж, начнём! Первым делом надо скачать бинарный файл над этим материалом.

- Теперь скачиваем PocketMine-MP отсюда: <Ссылка>
- Устанавливаем, открываем, качаем любую версию. Теперь настраиваете сколько игроков, название и т.д. Жмёте Save, выходите из приложения и не закрываем его.
- Теперь заходим в ES проводник (если у вас другой проводник лучше установить этот!)
- Заходим в папку Download, находим файл и переименовываем в PocketMine-MP.phar .
- Теперь копируете /sdcard/PocketMine (когда спросят создать новый файл или перезаписать - жмёте перезаписать).
- Открываем программу и жмём <Start Server> и тадададам, у нас запускается PocketMine-MP 1.6 для Minecraft PE 0.12.X.

Заходим на сервер, даём себе Operator"a через консоль (Кто не знает, пишем в консоли op <свой ник в игре>.
А с вами был Вячеслав, всем пока.

Кому помогло и понравился материал, то ставим + в репутацию. Кому не помогло - пишем в комментарии!



Скачать Как установить PocketMine-MP 1.6 (Minecraft PE 0.12.1)

Размер: 3.6 MB

Поделиться / рассказать
Просмотров: 1742 | Категория: Серверы Minecraft PE | Добавил: Вячеслав_User | Дата: 07.11.2015

Оскорбления, реклама и нецензурные выражения влекут за собой блокировку вашего VK аккаунта на сайте


Всего комментариев: 2
avatar
0
pavel_super_games • 13:51, 29.11.2015
А на 0.13.0 пойдёт?
avatar
0
mininvladislav12 • 20:57, 17.11.2015
А на 1.3.0 можно зделать так???
Добавить комментарий:
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]