Здравствуйте, Астронавт | Суббота, 23.9.2017, 07:00 | Написать Администраторам
Социальные сети сайта

Minecraft

Minecraft Pocket Edition

SurvivalCraft

Let's players

Popular


Статистика

Онлайн всего: 7
Гостей: 6
Пользователей: 1

Лучшие сегодня:
hunter5555, Blancsit_Catman, Ezio_Auditore, SnakedSnack, geralt2, kilop2312

Случайная иконка:
Главная страница » Софт для Minecraft PE [Добавить материал]

DroidPocketMine


Данная программа создает сервер для Minecraft pocket edition . В ней можно выбирать на какой версии API будет сделан сервер. 

1.3.9 - 1.3.12 API версии предназначены для версии игры 0.8.1. 


Скачать DroidPocketMine

Размер: 4.94MB


Поделиться / рассказать
Категория: Софт для Minecraft PE | Добавил: DanilBrain | Дата: 19.04.2014 | Рейтинг: 4.6/5

Оскорбления, реклама и нецензурные выражения влекут за собой блокировку вашего VK аккаунта на сайте


Всего комментариев: 17
avatar
0
darkdonil • 21:46, 11.06.2014
а она только для 0.8.1 на 0.9.0 не потянет
avatar
0
maksimket2000 • 20:32, 30.05.2014
Скажи как пользоваться прогой этой я никак не могу
avatar
0
Yaroslav • 13:39, 03.05.2014
[color=blue]
avatar
0
crepeer_man33 • 23:05, 27.04.2014
[color=red][size=8] почему не идет на андроиде 2.3.6?
avatar
0
DanilBrain • 22:16, 01.05.2014
Для данного андроида скоро загружу версию
avatar
0
ALEKS1500 • 23:46, 26.04.2014
Напишите плиз как айпи ему менять
avatar
0
DanilBrain • 22:16, 01.05.2014
Его не надо менять. Идешь на 2ip.ru и говоришь другим
avatar
0
$$$фиг_его_знает$$$ • 19:08, 23.04.2014
а где он?
avatar
0
sandro • 22:58, 20.04.2014
Оно бесплатно в play market !!!
avatar
0
DanilBrain • 19:07, 21.04.2014
И что в этом? Я просто выложил её сюда.
avatar
0
DanilBrain • 11:32, 20.04.2014
И нажмите install (на sd карте создается папка сервера под названием DroidPocketMine , не забудьте редактировать файл server . properties)
avatar
0
zhenya536299 • 11:24, 20.04.2014
[DroidPocketMine] Server is starting...
[DroidPocketMine] Server was started.
[Server] 07:14:15 [ERROR] pthreads >= 0.1.0 is required, while you have 0.0.45-rc.
[Server] 07:14:17 [ERROR] Unable to find the YAML extension.
[Server] 07:14:17 [ERROR] Please use the installer provided on the homepage, or recomplile PHP again.
[DroidPocketMine] Server was stopped.
Помогите!!! Серв сам вырубается а я его тока запустил.
avatar
0
DanilBrain • 11:30, 20.04.2014
Непонятно.  Попробуйте зайти в settings --> Version manager и выберите версию API 1.3. 11
avatar
0
KillerBLS • 18:53, 19.04.2014
Добавляли раза 2-4
avatar
0
DanilBrain • 19:06, 19.04.2014
Там было для Windows и Linux , а это для андроида.
avatar
0
KillerBLS • 19:44, 19.04.2014
и для андройда тоже было
avatar
0
DanilBrain • 20:08, 19.04.2014
Но на 0.7.6
Добавить комментарий:
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]